Používáte prohlížeč Chrome? Tak byste ho měli okamžitě aktualizovat

Google důrazně žádá všechny uživatele Chromu, aby si svoje prohlížeče okamžitě aktualizovali. A to po nalezení zranitelnosti nultého dne (zero-day), která potenciálním útočníkům může zprostředkovat přímý přístup do operačního systému uživatele.

Používáte prohlížeč Chrome? Tak byste ho měli okamžitě aktualizovat


Zranitelnost řeší nejnovější verze systému s označením 72.0.3626.121, kterou byste měli mít nainstalovanou, jestliže nechcete riskovat problémy.

Bezpečnostní chyba, kterou zranitelnost zneužívá, je známá jako CVE-2019-5786. Jde o problém se správou paměti ve FileReaderu v rámci Chromu, který hackerům nabízí možnost injektáže a spouštění škodlivého kódu.

FileReader je program integrovaný do většiny prohlížečů, který umožňuje webovým aplikacím číst si obsah místního souborového systému uživatele. Zranitelnost objevená Googlem umožňuje potenciálnímu škodlivému kódu, aby unikl ze zabezpečeného prostředí Chromu a spouštěl příkazy na operačním systému uživatele.

Před chybou na svém účtu varuje i známý bezpečnostní expert Justin Schuh, z jehož slov vyplývá, že byste varování rozhodně neměli brát na lehkou váhu. Google tuhle zranitelnost nazývá zranitelností nultého dne (zero-day vulnerability) proto, že druhá strana ji byla schopna zneužít předtím, než ji etičtí hackeři ve spolupráci s americkou společností objevili a zalepili.

Verze Chromu, kterou byste nyní měli používat, nese označení 72.0.3626.121, a vydána byla na počátku března 2019. Pro kontrolu aktuální verze, kterou v současné době používáte, napište do adresního řádku slova chrome://settings/help. Zde tedy můžete vidět číslo používané verze, a pouhá návštěva této stránky spustí kontrolu aktualizací. Po dokončení případné aktualizace vás Chrome vyzve, abyste aplikaci restartovali. Nejnovější verzi Chromu si můžete stáhnout také manuálně, a to zde.

Zdroj: Techspot.com


Úvodní foto: archiv redakce




Komentáře